一時保留/承認要求アクションが適用されたメールを操作したのに再表示される

for G Suite / for Office 365

 

Q.

一時保留/承認の操作をした後に、画面に同じメールが表示されますが、なぜでしょうか?

 

A.

原因

宛先を複数通指定して送信した場合、画面に同じメールが表示されることがあります。

クラウドサービス(G Suite/Office 365)は、特定の条件でメールを分割し、別々のメールとして弊社サービスに配送します。

フィルタリングサービスでは、セキュリティの観点から分割して送信されたメールを1つづ解析しておりますが、一時保留や承認要求のアクションが適用された場合、1つ1つをここに操作するのは大変なため、ユーザーコンソールの表示上はまとめて表示するような仕組みを導入しております。

しかし、クラウドサービスからフィルタリングサービスまでのメール配信にタイムラグが発生し、分割されたメールが全て揃わないタイミングでユーザーコンソールの一覧を表示した場合、到達しているメールのみが一覧に表示される状態となります。

(例えば、分割後に3件となったメールのうち2件だけが弊社サービスに到達しており、2件のみが画面に表示されている 等)

このタイミングで一時保留/承認操作を行なうと、その後、弊社サービスに到達したメールが、再び一覧画面に表示されます。

 

回避策

上記動作例の場合、ユーザー様のとったアクションによって動作が異なります。

  削除を実施した場合:遅れて到着したメールも削除されます。
  送信を実施した場合:遅れて到着したメールも送信操作が必要になります。

なお、この現象についてはクラウドサービスの特性上、予防ができません。
フィルタリングサービスでは一時保留/承認画面にて該当のメールにマウスオーバーすると復数宛先の到着状況を確認することができ、同時に、どの宛先に送られるメールなのか確認することができます。
複数宛先へメールを送信した場合はご活用下さい。

          
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