対象
Windows 端末で HENNGE Secure Browser for Desktop (アプリバージョン 3.1.67) をご利用のお客様
内容
上記の「対象」の環境にて、新しいアプリバージョン(3.2.以降) に自動アップデートされない事象が発生しております。
該当するユーザー様におかれましては、以下のご対応をお願いいたします。
対処
以下のサイトより最新の HENNGE Secure Browser for Desktop アプリのインストーラーを取得し実行してください。
https://hennge.com/jp/service/browser/
[管理者向け] 対象ユーザーの特定方法
本件のご対応に際し、端末認証解除は不要でございます。
以下の記事を参考に、HENNGE Access Control の管理画面から HENNGE Secure Browser のデバイス一覧を CSV ファイルとしてダウンロードし、「App Version」列が「PC: HENNGE Secure Browser Desktop-3.1.67」となっているデータがあるかをご確認ください。
C列の Allowed User より対象のユーザーを特定いただけます。
HENNGE Secure Browser デバイスを管理する
[ユーザー向け] アプリバージョンの確認方法
アプリ起動後、画面左上の HENNGE SecureBrowser > HENNGE SecureBrowserについて をクリックすると、出現するポップアップにてアプリバージョンをご確認いただけます。
対象者様におかれましては、インストーラーを実行後にアプリを起動し、アプリのバージョンが 3.2以降 になっていることをご確認いただくようお願いいたします。
原因
アプリの自動アップデート機能に使用しているライブラリに不具合が発生したことが原因です。
※不具合のあるライブラリはアプリのアップデート機能にのみ使用しているため、それ自体に脆弱性等の懸念はありません。
影響
この度の事象は「自動アップデートが行われない」のみであるため、直ちにご利用に差し支えることは想定しておりません。
しかしながら、今後脆弱性対応のための重要なアップデートが行われることは想定されるため、自動アップデートが適時行われる状態であることが望ましいです。大変お手数ですがお早めにインストールのご対応をいただけますようお願い申し上げます。