安装 HENNGE Directory Sync Tool 同步工具的必要条件

对象

给希望同步 Active Directory(AD)上的用户到 HENNGE Access Control 云端上的客户,并希望安装 HENNGE Directory Sync Tool 的客户。

目的

这里提供了客户如何安装 HENNGE Directory Sync Tool 前的必要条件。

注意

此文章为 03/2019 年撰写的,可能随时会更新。

步骤

安装需求

1. 用户端需求

1.1. 需要是一台 64 位元以上的 Windows Server 电脑,已加入 Domain 并为 Active Directory 所管理。

1.2. 确认您 Active Directory 下的所有 Windows Server 都勿必是 Windows 2012 以上的版本。

2. 软件需求

2.1. .NET Framework 4.0 或以上。

2.2. Windows PowerShell 3.0 或以上。

2.3. 最新版本的 Active Directory 模组。

3. 网路需求

3.1.  HTTPS (443) 连接可向外部连线。

3.2. 没有代理服务器 Proxy Server。

3.3. 在连线时,没有登入验证的需求。

3.4. 如果您的 HENNGE Directory Sync Tool 不是安装在 Active Directory Domain Controller 上的情况下,您的 Active Directory Domain Controller 有满足以下文章中提到的沟通连接口的通讯需求。

How to configure a firewall for Active Directory domains and trusts

4. Active Directory Domain Controller 的需求

4.1. Windows Server 的 OS 版本为 2012・2012R2・2016・2019.

4.2. Active Directory 支援 [ unixUserPassword ] 属性。

4.3. Active Directory WEB 服务正常执行。

 

 
          
这篇文章对您有帮助吗?