Question
I am unable to log in to Email Archive Modern. Please advise how to resolve this issue.
Answer
There may be several possible causes. Please check whether any of the following cases apply.
The setup process for using Email Archive Modern has not been completed
If the setup process for using the Modern version has not been completed, you will be unable to log in to the Modern version.
If you have not yet completed this process, please contact HENNGE One Technical Support and include the Address of the user you would like to designate as the first administrator.
The Domain entered during login is incorrect
If you enter a value different from your subscribed primary Domain on the Domain entry screen during login, you will be unable to log in.
Please enter the correct primary Domain for your Email Archive subscription.
[Email Archive Modern] How to Log in to the Administration
(For Microsoft 365) A Microsoft 365 UPN is entered as the login email address
The Modern version uses OIDC authentication, and the login account must use the Address of an account belonging to the IdP (Google / Microsoft tenant).
If you are using a Microsoft tenant and use a Microsoft 365 UPN to log in, you will be unable to log in.
If this case applies to you, please register your email address instead of your UPN and try logging in again.
If the initial administrator has been registered using a Microsoft 365 UPN and you are unable to log in, we will register the initial administrator email address on your behalf. Please contact Support.
(For Google Workspace) Attempting to log in with an email address from a Domain different from the registered Domain
When using a Google tenant, the Domains permitted to log in are those registered under Email Archive Modern[General Settings]-[Single Sign-On]-[ID].
(After successfully logging in as the initial administrator, the Domain of the initial administrator Address is configured.)
To log in using an account from a different Domain, configure the additional Domain under [Single Sign-On] Settings.
Release Information: [Email Archive Modern] 5th Week of October 2025 (Single Sign-On Configuration Feature)
※ A maximum of 2 Domains can be registered.
Access is denied due to Source IP restrictions
If access control by Source IP has been configured in the Classic version, those Settings are automatically applied to the Modern version as well.
If you access from an unregistered Source IP environment that is not allowed, you will also be unable to log in to the Modern version. Please log in from a registered Source IP environment, or use another user who can log in to change the access control Settings.
[Email Archive Modern] How to Configure Allowed IP Addresses for Accessing the Administration
[Email Archive Modern] How to Set the Time Zone
Translation Disclaimer
This article has been automatically translated from the original Japanese version for your convenience.
While we strive to ensure accuracy, we cannot guarantee its reliability or completeness.
In the event of any discrepancies or questions regarding the content, the official Japanese version shall prevail.